エックスサーバー上で運営しているワードプレスサイト。

PHPのバージョンを5.6系から7以上に変更したら、管理画面にエラーが表示されました。

こんな感じです↓

エラーメッセージの下には、通常のワードプレス管理画面が出てきます。

なんとなく、プラグインかテーマかがPHP7系とバッティングしているような気はするのですが、はっきり特定できず。

次のように設定を変更したら、エラーメッセージは表示されなくなりました。

■エックスサーバーのphp.ini設定で、該当ドメインの「display_errors」をoffにする